Intermittent Connectivity Issues
Incident Report for 4Schools
Resolved
The problems affecting these applications have been resolved. We apologize for the intermittent challenges experienced this morning.
Posted Feb 10, 2020 - 09:19 CST
Investigating
We're looking into issues affecting myQuickReg, WebOffice4Schools, Calendar4Schools and authentication to all of our services.
Posted Feb 10, 2020 - 08:10 CST
This incident affected: 4Schools (Application), MyQuickReg4Schools (Application), Calendar4Schools (Application), WebOffice4Schools (Application), and Link4Learning (Application).