SEEDS Application is down
Incident Report for 4Schools
Resolved
The fix that we have put into place has resolved the issues.

We identified that during the deployment process of some new code, the application didn't receive all of the latest code. We got the latest code out into the application and took the necessary steps to ensure that end-users received the latest code.

We apologize for the difficulties and feel like things will be running smoothly now.
Posted Jan 09, 2020 - 08:44 CST
Identified
We have identified the culprit and are implementing a fix now.
Posted Jan 09, 2020 - 08:30 CST
Investigating
We experienced an issue while deploying an update to SEEDS, which has caused things to break. We are working on getting it fixed right away
Posted Jan 09, 2020 - 07:59 CST
This incident affected: SEEDS4Schools (Application).