Intermittent connecting issues
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted about 2 years ago. Feb 16, 2017 - 14:44 CST
Update
At this time, we are indicating that this issue is now resolved as we have not received further reports of difficulties.

Based on what we know right now, shortly before 7:30 AM Central time, our DDoS monitoring detected a potential DDoS attack on a portion of our network. This detection resulted in our DDoS mitigation service to be enabled so that it could filter illegitimate traffic out and allowing legitimate traffic through. For most of our customers, no problems were experienced. However, a portion of our customers experienced intermittent slowdowns or timeouts while reaching their website. Sporadically through approximately 10:15 AM, customers affected may have experienced a slowdown of site loading while the attack was being mitigated. Our network team worked to tweak the effectiveness of the mitigation to help improve the responsiveness of sites throughout the attack so that legitimate traffic could come through.

At approximately 10:15 AM, service resumed to normal for our customers.

We appreciate the help from our customers to notify us of the difficulties that they experienced and patience while we worked to get service back to normal operations. Please let us know if you have any further questions or if you are experiencing any difficulties. Thank you!
Posted about 2 years ago. Feb 16, 2017 - 14:04 CST
Monitoring
We've heard from several customers that things are working well again for them. If you are still experiencing difficulties, please let us know and please include your IP address of your outbound Internet traffic from your network so that we can review logs and configurations on our end.

We will provide a further update at approximately 12:30 PM, or sooner if further problems persist.

Thanks again for your patience.
Posted about 2 years ago. Feb 16, 2017 - 10:52 CST
Update
We're continuing to investigate this issue with our network team to find the source of the problem.
Posted about 2 years ago. Feb 16, 2017 - 09:50 CST
Update
Thanks for your patience while we continue to look into this. We have received additional information from some customers which is helping us track down the source of the problem. If haven't reported any issues to us yet and you are experiencing issues, please let us know by emailing support@4schools.net so that we know that problems exist at your site.
Posted about 2 years ago. Feb 16, 2017 - 09:09 CST
Investigating
We're receiving reports from some CMS4Schools customers that they are experiencing intermittent connectivity issues to their websites originating from their district locations. We are unable to replicate the issue as being a widespread issue. If you are experiencing difficulties, please email support@4schools.net describing the problems you are experiencing and providing us with the IP address(es) that your outbound district Internet traffic uses so that we can investigate further.

Thanks for your patience while we work to identify the source of the issue and work to rectify the issue.
Posted about 2 years ago. Feb 16, 2017 - 08:43 CST