Some sites are unreliable due to an apparent DDoS attack
Incident Report for 4Schools
Resolved
Looks like our remediation efforts were successful! Monitoring over the past couple of hours shows normal connectivity and responsiveness. Phew!
Posted 4 months ago. May 29, 2019 - 15:50 CDT
Monitoring
All sites that were sharing a server with the affected site have been moved to other systems. The affected site has been moved to a protected system. All sites are operating normally at this time.
Posted 4 months ago. May 29, 2019 - 13:22 CDT
Identified
The site under attack has been identified and is temporarily removed from service while we implement remediation measures.
Posted 4 months ago. May 29, 2019 - 12:35 CDT
Investigating
We are currently investigating an issue that appears to be affecting about 20 CMS4Schools websites.
Posted 4 months ago. May 29, 2019 - 12:24 CDT
This incident affected: CMS4Schools (www).