MyQuickReg PDFs are generating without graphics
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 19:25 CST
Monitoring
A possible compatibility issue within our infrastructure has been identified. We have partially rolled back an upgrade that was recently performed, and PDF files are now generating as normal. We are tidying up this new configuration and making sure it remains stable.
Posted Feb 25, 2020 - 16:23 CST
Investigating
PDF files in MyQuickReg are currently being generated without graphics. So, for example, Certificates of Participation just have text with no background or logos.
Posted Feb 25, 2020 - 16:10 CST
This incident affected: MyQuickReg4Schools (Application).