Server Connectivity Issues
Incident Report for 4Schools
Resolved
At approximately, 9:45 PM Central time, our network team began to filter additional traffic coming into one of our CMS4Schools servers after seeing signs of a DDoS attack. At that point in time, we were able to begin mitigating the traffic to the affected server prior to reaching the server and network equipment to avoid straining those resources. After reviewing the traffic and patterns, we were able to adjust the mitigation so that legitimate traffic was coming through and blocking suspicious traffic. At approximately 10:30 PM, legitimate traffic started to resume to websites and by approximately 11 PM, all sites resumed loading normally again.

We have made a significant number of adjustments to our DDoS mitigation plans as a result of this incident to work more appropriately for these types of attacks. We will be watching closely in the coming days and weeks to make additional adjustments as needed so that we are able to bring services back to normal more quickly if and when a DDoS attack happens again.

Thank you for your patience and understanding while we worked to resolve the issues tonight.
Posted over 2 years ago. Jul 23, 2016 - 23:48 CDT
Investigating
We are currently looking into connectivity issues affecting access to some CMS4Schools sites.
Posted over 2 years ago. Jul 23, 2016 - 21:23 CDT