SEEDS is running slow today
Incident Report for 4Schools
Resolved
Our team has been able to identify some improvements to the database tables that have been affecting SEEDS performance today. We have implemented those improvements, and will be closely monitoring performance tomorrow morning when we see normal SEEDS traffic. We're optimistic, and are ready to act right away if needed.
Posted 4 months ago. Jun 03, 2019 - 18:03 CDT
Update
Our team has identified a particular database query in SEEDS that is causing performance issues. Our development team is engaged to update SEEDS with a more efficient query. In the meantime, we are adding resources to the affected server to help alleviate the intermittent performance issues while the efficiencies are put into place. Thank you for your patience as we return SEEDS to it's normal reliable state!
Posted 4 months ago. Jun 03, 2019 - 14:47 CDT
Identified
We have identified a component of SEEDS that is causing some big slowdowns today. Our development team has identified a likely culprit and is working on a fix.
Posted 4 months ago. Jun 03, 2019 - 10:12 CDT
This incident affected: SEEDS4Schools (Application, Database).