CMS4Schools Site Errors
Incident Report for 4Schools
Resolved
We had a reoccurrence of sites not displaying all content or errors in some locations at approximately 12:30 PM Central. By 12:40, everything returned to normal again with all websites displaying properly once again. We have identified the issue with the our code deployment infrastructure and are confident that this is resolved now moving forward.

Sorry for the difficulties, and we appreciate your patience while we addressed the issues that cropped up. Should you see any further problems, please let us know.
Posted over 2 years ago. Feb 01, 2017 - 13:07 CST
Monitoring
We believe the site error issues has now been resolved and pages are displaying properly again. It appears that a CMS system code deployment failed resulting in errors. After redeploying the code, everything is displaying properly. We are continuing to monitor, but at this time, everything is resolved.
Posted over 2 years ago. Feb 01, 2017 - 11:32 CST
Investigating
We're looking into issues with site errors appearing on CMS4Schools websites. We will provide more information as it's available.
Posted over 2 years ago. Feb 01, 2017 - 11:26 CST