SEEDS4Schools Ed-Fi Integration Temporarily Disabled
Incident Report for 4Schools
Resolved
On Friday, February 2, we turned the Ed-Fi connection back on so that data could again flow freely between SEEDS4Schools and WISEdata. This followed DPI putting security updates in place to WISEdata systems. Changes made during while this was disabled, have been updated in systems now. Should you see any concerns, please let us know.

Thanks for your patience while this was worked out.
Posted 6 months ago. Feb 05, 2018 - 09:57 CST
Identified
On January 30, Wisconsin DPI became aware of some security issues with some DPI data systems. Until they complete updates to address the security issues, they have taken affected systems offline -- including WISEdash for Districts.

As a result, today, we have temporarily disabled the Ed-Fi link found on the Student Detail View>District Details tab in SEEDS4Schools until the WISEdata portal is back up and able to receive data. All updates to Ed-Fi data will be sent when the WISEdata portal is able to receive data. We will post further updates as we have them available.

Thank you for your understanding.
Posted 7 months ago. Jan 31, 2018 - 13:23 CST