Unexpected restart of SEEDS components
Incident Report for 4Schools
Resolved
SEEDS has continued to run smoothly during the monitoring phase of this issue. Thanks for your patience while we worked through this issue!
Posted 4 months ago. May 31, 2019 - 10:31 CDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. May 31, 2019 - 10:20 CDT
Monitoring
The affected components have successfully come back up. SEEDS is now responsive. Will update again at 10:30 to resolve if all is still stable.
Posted 4 months ago. May 31, 2019 - 10:19 CDT
Identified
SEEDS ran in to a problem today that caused connectivity problems and requires a restart of some server components to resolve. The outage should be over within a few minutes. Sorry about that!
Posted 4 months ago. May 31, 2019 - 10:16 CDT
This incident affected: SEEDS4Schools (Application).