SEEDS is not responding
Incident Report for 4Schools
Resolved
The issue has been resolved. A component of the web server responsible for rendering SEEDS application data had frozen. Restarting that component restored access, though it also caused SEEDS users to be logged out. We're very sorry for the inconvenience, and will continue to study this issue to see how it could have been prevented.
Posted 3 months ago. Jun 19, 2019 - 15:17 CDT
Investigating
SEEDS has stopped responding to requests. We are currently investigating the cause.
Posted 3 months ago. Jun 19, 2019 - 15:13 CDT
This incident affected: SEEDS4Schools (Application).