Website Connectivity Issues
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 22, 2016 - 23:10 CDT
Update
There has been no further difficulties as a result of the problems experienced earlier.
Posted almost 3 years ago. Oct 22, 2016 - 23:09 CDT
Monitoring
At this time, the connectivity issues have been resolved, but we are continuing to monitor the situation.
Posted almost 3 years ago. Oct 22, 2016 - 22:44 CDT
Investigating
We're currently looking into issues affecting some of our CMS4Schools websites.
Posted almost 3 years ago. Oct 22, 2016 - 22:37 CDT