Connectivity issues have been reported by some customers
Incident Report for 4Schools
Resolved
Performance has been solid since the last update, and we are hearing from our districts that connectivity is restored. Thanks for your reports everyone!
Posted 4 months ago. May 31, 2019 - 09:12 CDT
Monitoring
The issue appears to have been a routing issue on a network near our services. Connectivity trouble appears to be resolved, and we are working with the provider to verify the fix will stick.
Posted 4 months ago. May 31, 2019 - 08:51 CDT
Investigating
A small group of customers are reporting connectivity problems. Initial investigation shows that it may be related to routing between some Wisconsin networks and one of our service providers. We are working with service providers to find out more. If you are experiencing these issues, please feel free to report them as normal so we can have a larger picture of the scope of the problem.
Posted 4 months ago. May 31, 2019 - 07:55 CDT
This incident affected: SEEDS4Schools (Application), CMS4Schools (www, cms1), myQuickReg (Application), Calendar4Schools (Application), WebOffice4Schools (Application), Link4Learning (Application), Fitness4Schools (Application), and 4Schools (Application).