CMS4Schools Sites Inaccessible
Incident Report for 4Schools
Resolved
At this time, we are considering this incident resolved as we are no longer seeing any issues with sites. If you are experiencing troubles, please email support@4schools.net and we will look into them. Thank you for your patience and understanding while we worked to bring services back online.
Posted 3 months ago. Dec 16, 2018 - 09:22 CST
Monitoring
At this time, we believe all sites are fully operational. We will continue to do checks on sites. If you are experiencing any difficulties, please email support@4schools.net so that we can address them specifically. Thanks for your patience while we worked to restore access to sites.
Posted 3 months ago. Dec 16, 2018 - 09:09 CST
Update
In the past 15 minutes we have begun implementing our fix and some sites are beginning to come back online. We will continue to work to restore service to every site.
Posted 3 months ago. Dec 16, 2018 - 08:58 CST
Identified
We have identified the source of the issue and are now putting plans into place to get service back up and operational. Thanks for your patience.
Posted 3 months ago. Dec 16, 2018 - 08:28 CST
Investigating
We are currently investigating the cause of CMS4Schools sites to be inaccessible. We will provide updates as we have more information to share.
Posted 3 months ago. Dec 16, 2018 - 08:12 CST
This incident affected: CMS4Schools (www, cms1).