Connection Issues
Incident Report for 4Schools
Resolved
We have identified and resolved the configuration issue that was introduced through a errant script update. This problem has been resolved and apologize for the difficulties.
Posted 7 months ago. Feb 27, 2018 - 13:58 CST
Investigating
We are investigating connection issues affecting some CMS4Schools websites. We will provide more updates as they become available.
Posted 7 months ago. Feb 27, 2018 - 13:37 CST