Connectivity Issues
Incident Report for 4Schools
Resolved
At this time, we have put in a long-term fix to the resource issue and so far things are looking good. No additional problems have occurred.

Thanks for your understanding while we worked on the incident this morning. Thanks for being a CMS4Schools customer!
Posted over 1 year ago. Dec 13, 2017 - 10:27 CST
Monitoring
At approximately 8:10 AM, we put in a fix to the problem. Since that time, performance has stabilized with a brief flare-up of the problem again until we addressed that. There have been no further problems since shortly before 8:30 AM. We are no longer seeing any issues.

However, we are continuing to monitor the situation and putting into place a long-term fix for the server-side resource issue. We will post one more update after we feel that we can consider this incident resolved.

Thanks for your continued patience while we addressed the issue.
Posted over 1 year ago. Dec 13, 2017 - 08:49 CST
Update
Our engineers are continuing to look into the situation. We believe we have isolated the cause of the problem, but are still working to stabilize the situation.

Thanks for your continued patience while we work on the problem.
Posted over 1 year ago. Dec 13, 2017 - 08:09 CST
Investigating
We're currently investigating connectivity issues affecting access to some customer websites. We will provide more details as we are able to share.
Posted over 1 year ago. Dec 13, 2017 - 07:45 CST