Connection Timeouts and Slowness
Incident Report for 4Schools
Resolved
Shortly after noticing the issues experienced, we made some corrective changes to bring stability back to the server affected. Additionally, we added some more resources to the server to help prevent this from happening moving forward. Thank you for your patience while we addressed this issue.
Posted about 1 year ago. Jan 11, 2018 - 13:36 CST
Investigating
We are looking at connection timeouts and slow connections affecting a portion of CMS4Schools websites.
Posted about 1 year ago. Jan 11, 2018 - 10:41 CST