Connection problems for some 4Schools sites
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted 4 months ago. May 16, 2019 - 11:15 CDT
Update
Things are looking good! There are no new errors from the production host. CMS4Schools servers are back to normal and traffic is flowing reliably.
Posted 4 months ago. May 16, 2019 - 11:15 CDT
Update
Our provider has indicated that the problem is resolved on their end. We are cautiously moving CMS4Schools sites back to the production configuration, and are continuing to monitor for errors. If problems reappear, we'll fall back to the temporary configuration again. Next update should be in 30 minutes, at 11:00AM CDT.
Posted 4 months ago. May 16, 2019 - 10:27 CDT
Update
Logs on the affected server show that all CMS4Schools traffic has been successfully diverted from the troubled host. Visitors to CMS4Schools sites should no longer see connectivity problems, so the severity of this issue has been reduced.

Our service provider is still investigating the issue with the service outage on Internet connection at the primary server.
Posted 4 months ago. May 16, 2019 - 08:26 CDT
Monitoring
A problem has been identified in the Internet connection at one of our service providers, affecting one host. DNS records have been adjusted to route around the problem. It may take a few minutes for these changes to be seen by each visitor. CMS4Schools staff are keeping a close eye on the problem and will work with our provider to restore connectivity so we can return to our normal configuration.
Posted 4 months ago. May 16, 2019 - 08:16 CDT
Investigating
At 7:49AM CMS4Schools received reports that some sites are slow to load or failing to load
Posted 4 months ago. May 16, 2019 - 08:12 CDT
This incident affected: CMS4Schools (www).