Seeds is not available
Incident Report for 4Schools
Resolved
Thank you for your patience while we worked through some challenges experienced while putting some SEEDS changes in place this morning. The changes that we attempted to put in place today were intended to improve the login experience within SEEDS. Unfortunately, there were some difficulties putting those live that resulted in the inability to log in until we were able to rectify the situation.

Once we saw the problems, we attempted to revert our changes. However, due to some unrelated database server issues that we were experiencing, the reverted changes weren't successful. We identified the database server issues and were then able to quickly resolve the situation once the fix had been put in place.

We will be scheduling a time to put these login changes live during off-peak hours and will provide a notification when that will occur.

We apologize for the problems experienced and are taking measures to avoid this type of situation moving forward. Thank you again for your understanding and patience while we worked to resolve the issues experienced this morning.
Posted Mar 06, 2020 - 10:33 CST
Monitoring
We have found an issue with a database that our SEEDS application connects to. This problem resulted in a cascade of failures that ended up taking down SEEDS. We were able to resolve the issue with the database, push an updated codebase to our servers, and everything is looking stable again. We're going to keep a close eye on it. Thank you so much for your patience this morning. We know it's difficult to start your day without SEEDS!
Posted Mar 06, 2020 - 09:14 CST
Investigating
During a code deployment this morning, login for SEEDS stopped working. We are looking into the code to see what happened, and will roll back to a stable state soon.
Posted Mar 06, 2020 - 08:13 CST
This incident affected: SEEDS4Schools (Application).