Connectivity Issues
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 28, 2016 - 09:17 CDT
Monitoring
At approximately 11:05 AM, the network issues we were experiencing have been resolved. However, we are continuing to have our network engineers monitor the situation. All service has been restored at this time.
Posted over 2 years ago. Sep 26, 2016 - 11:19 CDT
Update
We are continuing to work with our network engineers to identify and resolve the network connectivity issues being experienced right now. This problem is affecting all of our applications.
Posted over 2 years ago. Sep 26, 2016 - 11:00 CDT
Investigating
We're looking into slowness and problems with our network accessing our servers.
Posted over 2 years ago. Sep 26, 2016 - 10:48 CDT