Connectivity Issues
Incident Report for 4Schools
Resolved
All services are now back up and functional as of approximately 11:15 AM Central time.

We ended up replacing the load balancer which helps to manage traffic to the servers. After physically replacing the load balancer, we restored the configuration files so that traffic could again flow to the servers.

We apologize for the difficulty and appreciate the patience and understanding while we worked to get service operational again.
Posted almost 2 years ago. Dec 16, 2017 - 11:20 CST
Update
After doing some troubleshooting, we are needing to replace a portion of our network infrastructure. We are doing that right now and if all goes well, expect to have service back up within the next 1-2 hours. We apologize for the inconvenience and appreciate your understanding while we work with this hardware failure back in a workable state.
Posted almost 2 years ago. Dec 16, 2017 - 09:25 CST
Identified
We have identified the source of the issue and are now working to remedy the situation. We will post more updates as we have them available.
Posted almost 2 years ago. Dec 16, 2017 - 09:14 CST
Investigating
We are investigating connectivity issues to our hosting environment. We are working with our team to identify the problem and bring services back up.
Posted almost 2 years ago. Dec 16, 2017 - 08:54 CST