CMS4Schools Event Data Degraded Performance
Incident Report for 4Schools
Resolved
At this time, we feel that the issues experienced have been resolved. We apologize for the difficulties and appreciate your understanding while we worked to resolve the issue.
Posted over 3 years ago. Jan 22, 2016 - 11:12 CST
Monitoring
We have implemented a fix which we believe has resolved the root cause of the issue with CMS4Schools sites that use Calendar4Schools events to display on the website on the cms1 server. We are now monitoring the situation and will provide a further update if we continue to see issues or if we feel the issue is resolved.

This should also address the side effect experienced by our other CMS4Schools sites on the cms1 server as the server took on additional load to handle the errors for those customers.
Posted over 3 years ago. Jan 22, 2016 - 11:00 CST
Identified
We have identified that the issues being experienced this morning is directly impacting CMS4Schools customers that also use Calendar4Schools for displaying events on their CMS4Schools site which are located on our cms1 server. This is a small segment of our customers that meet all of those criteria.

Unfortunately, as those errors mount, additional load is being taken by that server resulting in our server being unstable affecting all customers on the cms1 server which is why more customers that aren't using Calendar4Schools were affected with some brief 2-3 minute outages this morning.

We're working to limit the affect on all sites while addressing the root cause of the issue. Thanks for your continued patience while we work to resolve these issues.
Posted over 3 years ago. Jan 22, 2016 - 10:24 CST
Investigating
We are investigating an issue affecting some CMS4Schools sites in which event data is loading slowly or timing out which results in the webpage not loading quickly. This is affecting only a few websites. However, to help provide more understanding of the issues, if you are experiencing slowness or timeout issues, please contact support@4schools.net and we will work with you further to gain more information of what you are experiencing.

Thanks for your patience while we work to address this issue.
Posted over 3 years ago. Jan 22, 2016 - 09:24 CST