4Schools Logon server is unavailable
Incident Report for 4Schools
Resolved
It looks like the attack this morning has been successfully thwarted. Things are back to normal!
Posted Nov 15, 2019 - 08:19 CST
Monitoring
The attacker has now been blocked from our network, and things are looking much more stable. We'll keep an eye on the situation to be sure they don't come back.
Posted Nov 15, 2019 - 08:04 CST
Identified
An attack is currently underway affecting our logon servers. Access is currently available, and we are taking action to prevent it from taking the service down again. In the meantime, it's possible service may be unstable.
Posted Nov 15, 2019 - 07:53 CST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2019 - 07:47 CST
This incident affected: CMS4Schools (Application), 4Schools (Application), and SEEDS4Schools (Application).