SEEDS is unresponsive
Incident Report for 4Schools
Resolved
Today at about 10:32AM, SEEDS became unresponsive. Some quick troubleshooting revealed a portion of the framework that SEEDS runs on had stopped responding. That component has been restored to service and we're seeing successful SEEDS activity now. We were back online by about 10:36. Unfortunately, this process would have logged you out of SEEDS. We're sorry for this inconvenience and are always looking for ways to improve the stability of this platform.
Posted 9 days ago. Sep 13, 2019 - 10:38 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 days ago. Sep 13, 2019 - 10:34 CDT
This incident affected: SEEDS4Schools (Application).