SEEDS had a brief outage this morning
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 13:38 CDT
Monitoring
This morning SEEDS stopped responding for about 3 minutes from 7:16-7:19 AM CDT. We are keeping a close eye on it now, and are working hard on performance tuning to be sure it behaves properly in its new home.
Posted Oct 17, 2019 - 07:26 CDT
This incident affected: SEEDS4Schools (Application).