Connection Errors
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 27, 2016 - 12:18 CDT
Monitoring
We are now starting to see services come back online. We're continuing to monitor and investigate what caused this lengthy outage. We will provide more details as we are able to share. We apologize for the difficulties and will continue to work to provide stability with your service.
Posted almost 3 years ago. Oct 27, 2016 - 11:48 CDT
Update
We're continuing to look into the problems being experienced.
Posted almost 3 years ago. Oct 27, 2016 - 11:35 CDT
Investigating
We're taking a look into problems affecting some CMS4Schools websites.
Posted almost 3 years ago. Oct 27, 2016 - 11:28 CDT