Website Slow Connections / Timeouts
Incident Report for 4Schools
Resolved
We have not had any recurrence of issues since the fix was put into place around 11:07 AM Central time. The cause of the problem was a file storage issue. A plan of action has been put into place to help prevent this from happening again.

At this time, this issue is resolved. Thank you for your patience and understanding while we worked through the issue.
Posted almost 2 years ago. Oct 17, 2017 - 12:06 CDT
Monitoring
We have identified the source of the issue and have taken steps to resolve that problem. Once those fixes were put into place at approximately 11:07 AM Central time, service on the affected server and sites began stabilizing. We are now monitoring the health of services on that server at an elevated level to help ensure that things remain stable.

Once we feel comfortable that this situation has been stable for an extended period of time, we will consider this resolved. Until then, we will continue to monitor.

We will be back within an update at approximately 12 PM Central if no further changes happen in between.
Posted almost 2 years ago. Oct 17, 2017 - 11:19 CDT
Update
We're continuing to work through the connectivity issues. Our team is actively investigating the problems to identify the source of the issue so that resolution can be brought as quickly as possible.

Thanks for your patience while we work on this.
Posted almost 2 years ago. Oct 17, 2017 - 10:49 CDT
Investigating
We are currently experiencing connection issues to CMS4Schools websites hosted on one of our web servers. This is not affecting all customer websites. Website visitors may experience slow connections or timeouts to websites hosted on the affected server.

We are looking into the issues and will provide more details as they become available.
Posted almost 2 years ago. Oct 17, 2017 - 10:29 CDT