SEEDS4Schools Connectivity Issues
Incident Report for 4Schools
Resolved
At this time, we feel as though this situation is resolved. At approximately 2:20 PM, the SEEDS4Schools Application server began to experience slower than normal responses from customer requests which then resulted in the service becoming non-responsive at approximately 2:23 PM. At approximately 2:29 PM, we were able to bring service back online for SEEDS4Schools to accept requests normally once again.

Thank you for your patience and understanding while we worked to resolve this issue.
Posted 6 months ago. Sep 21, 2018 - 15:47 CDT
Monitoring
We have identified the issue and have taken measures to resolve this issue. At this time, SEEDS4Schools is operational again. We will continue monitor the server and provide an update as soon as we feel comfortable marking this issue resolved.
Posted 6 months ago. Sep 21, 2018 - 14:31 CDT
Investigating
We're currently aware and looking into difficulties accessing SEEDS4Schools. We will provide updates as soon as we have more to share.
Posted 6 months ago. Sep 21, 2018 - 14:28 CDT
This incident affected: SEEDS4Schools (Application).