Connectivity issues
Incident Report for 4Schools
Resolved
After thorough investigation, we identified the problem caused by the outage tonight and brought services back online at approximately 10:30 PM. The problem was due to a failed network device. In order to bring services back online, we moved connections over to alternative network device. In order to put long-term fix in place, we will now be performing emergency maintenance shortly to replace the failed piece of network.

We will post this maintenance period once this begins tonight. We are marking this issue as resolved. Thanks for your patience and understanding while we brought services back online.
Posted over 2 years ago. Feb 22, 2017 - 23:28 CST
Investigating
We're currently working with our network team investigating network connectivity issues resulting in no or slow connections to our web servers.
Posted over 2 years ago. Feb 22, 2017 - 20:59 CST