SEEDS is currently not available
Incident Report for 4Schools
Resolved
A temporary configuration was put in place to route around the problem. SEEDS performance has remained stable with these new conditions. A maintenance window will be planned to troubleshoot the original connection, and restore it to service if possible.
Posted Feb 10, 2020 - 09:48 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 09:18 CST
Update
We have resolved the issues being experienced while authenticating to SEEDS. We have made some backend changes and those changes have allowed traffic to resume flowing when authenticating to SEEDS. We're continuing to monitor for now until it appears that services continue to remain up. We'll provide another update shortly with what we hope is positive news that things have remained stable.
Posted Feb 10, 2020 - 09:18 CST
Update
We're continuing to work with our network team on the connectivity issues being experienced with SEEDS. We're terribly sorry for the difficulties and hope to have things operational again as soon as possible.
Posted Feb 10, 2020 - 09:05 CST
Update
MyQuickReg and other 4Schools products should now be isolated away from this outage. It may still see occasional outages, but SEEDS is now the only product seeing major impact.
Posted Feb 10, 2020 - 08:30 CST
Update
We have identified a back-end communications path as the most likely cause of this issue.We are contacting the responsible network providers to confirm our findings and bring it back online.
Posted Feb 10, 2020 - 08:10 CST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 07:52 CST
Investigating
We are currently investigating this issue.
Posted Feb 10, 2020 - 07:03 CST
This incident affected: SEEDS4Schools (Application) and MyQuickReg4Schools (Application).