SEEDS Performance issues during peak time
Incident Report for 4Schools
Resolved
Performance has been steady since upgrades were installed. Thanks for your patience, and all you do for our kids!
Posted May 30, 2023 - 11:39 CDT
Monitoring
PDF generation is back online. We're continuing to monitor performance.
Posted May 30, 2023 - 10:54 CDT
Identified
PDF generation, which is responsible for reports and preview of forms, is currently offline for an upgrade as well. This should be brief.
Posted May 30, 2023 - 10:51 CDT
Monitoring
An upgrade has been implemented, and SEEDS is back online ahead of schedule. We're keeping an eye on performance and will take further action if needed.
Posted May 30, 2023 - 09:29 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2023 - 09:23 CDT
Identified
SEEDS has experienced a very high demand today, and hasn't been able to keep up. Service will be suspended briefly for upgrades this morning. We plan to be back online by 10:00am, and will provide updates if things change.
Posted May 30, 2023 - 09:10 CDT
This incident affected: SEEDS4Schools (Application).