Trouble brewing from 4Schools email provider
Incident Report for 4Schools
Resolved
With notice from MailChimp that they are satisfied with their fix, this issue should now be resolved.

Logs show that many emails were queued and were delivered upon restoration of service. However, a small number of messages were not delivered and MailChimp is not able to guarantee which messages those are. If you expected an important message to be sent from a 4Schools product between 4pm and 8pm today, you may want to take measures to ensure the message was actually received, or resend it. We apologize for this inconvenience.
Posted Jan 04, 2023 - 21:31 CST
Monitoring
Mailchimp/Mandrill has started responding, and sending emails. Mailchimp has not yet reported a fix on their Twitter status page (https://twitter.com/mailchimpstatus), so we're watching their progress and our mail logs. We're optimistic, but aren't ready to mark this one Resolved just yet.
Posted Jan 04, 2023 - 20:05 CST
Identified
Messages sent from 4Schools products are currently unreliable. When this outage is resolved, you may need to resend messages to be sure they are received.

When you use a 4Schools product to send an email, Mailchimp is the service provider that delivers that message behind the scenes. Usually this is the most reliable way to deliver such a large volume of mail. However, Mailchimp is currently experiencing problems. As a result, when you send messages from 4Schools products at the moment, they might fail to be delivered. And if they are delivered, the links inside won't work.
Posted Jan 04, 2023 - 16:21 CST
This incident affected: MyQuickReg4Schools (Email Sending), ADAPT4Schools (Email Sending), Calendar4Schools (Email Sending), WebOffice4Schools (Email Sending), Link4Learning (Email Sending), 4Schools (Email Sending), SEEDS4Schools (Email Sending), and CMS4Schools (Email Sending).