Email integration issues
Incident Report for 4Schools
Resolved
Mailchimp has resolved this issue on their end. Email and links should now be working as normal.
Posted Jul 10, 2023 - 11:39 CDT
Identified
Mailchimp, our transaction email service, is experiencing issues. Emails will likely not send from 4Schools applications. Additionally, links within previously-sent emails will likely fail to work. We are working with Mailchimp to resolve the issue.
Posted Jul 10, 2023 - 10:31 CDT
This incident affected: MyQuickReg4Schools (Email Sending), ADAPT4Schools (Email Sending), Calendar4Schools (Email Sending), WebOffice4Schools (Email Sending), Link4Learning (Email Sending), 4Schools (Email Sending), SEEDS4Schools (Email Sending), and CMS4Schools (Email Sending).