SEEDS performance reduced
Incident Report for 4Schools
Resolved
SEEDS is now running normally, and has maintained baseline performance for the last hour. This incident is resolved.
Posted Feb 18, 2021 - 11:03 CST
Monitoring
Additional server capacity has been added to SEEDS. We are monitoring to ensure in continues to perform well.
Posted Feb 18, 2021 - 09:49 CST
Investigating
SEEDS is currently experiencing performance issues. We are investigating and working to add more capacity to bring performance back to acceptable levels.
Posted Feb 18, 2021 - 09:38 CST
This incident affected: SEEDS4Schools (Application).