Disruption of Service
Incident Report for 4Schools
Resolved
We have not seen any further issues stemming from this incident. Everything has remained stable since the previous update and we are considering this resolved. At midnight, there will be a brief interruption to restart some services to help maintain expected stability.

Thanks again for your patience for the brief interruption this afternoon while we resolved the issue.
Posted Sep 09, 2021 - 17:58 CDT
Update
We have been able to identify what was causing the disruption and have been able to resolve the disruption so that service is operational again for the previously affected services. We will continue to monitor the situation before we consider this issue resolved. We apologize for the brief disruption!
Posted Sep 09, 2021 - 15:55 CDT
Investigating
We are investigating a disruption of service affecting MyQuickReg, WebOffice4Schools, Calendar4Schools, and logging into CMS4Schools at this time. As soon as we have more information, we will update this message.
Posted Sep 09, 2021 - 15:49 CDT
This incident affected: CMS4Schools (Application), 4Schools (Application), MyQuickReg4Schools (Application), Calendar4Schools (Application), WebOffice4Schools (Application), and Link4Learning (Application).