Mass Notification Contact List Sync

Incident Report for 4Schools

Resolved

The issue has been resolved.
Posted Apr 25, 2025 - 19:02 CDT

Identified

Due to a network error, the automatic scheduled contact list syncs with certain configurations of Skyward are not operational. This may be preventing automated lunch balance or attendance messages from sending for some schools. No other functionality is affected. We are currently coordinating with our network providers to resolve the issue.
Posted Apr 25, 2025 - 10:41 CDT
This incident affected: CMS4Schools (CMS4Schools Touch+ Mass Notifications).