Social Media Facebook Feed Disruption
Incident Report for 4Schools
Resolved
After continued work with Facebook to remedy the disrupted Facebook feeds to CMS4Schools customers using the Social Media Feed tool, we have been able to bring this issue to resolution. Facebook feeds are working once again within the Social Media Feed tools throughout customer websites.

If you are still seeing issues with your feeds, you may need to Re-Authorize Facebook (https://support.cms4schools.net/hc/en-us/articles/360051799374#reauthorizeFacebook) because the time has expired on your approval to allow your Facebook page to be displayed on your website while this issue was resolved. Go through those steps to re-authorize your Facebook page and if you still experience difficulties, contact our CMS4Schools Support Team at support.cms@4schools.net.

We apologize for this disruption and have worked with Facebook to help ensure that this type of disruption doesn't occur again.
Posted Dec 03, 2021 - 08:58 CST
Investigating
We are working with Facebook to bring to resolution a connection issue between our Social Media Feed tool and Facebook. This is resulting in Social Media Tools on CMS4Schools websites that use Facebook to show an error.
Posted Nov 08, 2021 - 12:31 CST
This incident affected: CMS4Schools (Facebook Integration).