Unstable performance on some 4Schools applications
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 16:46 CDT
Monitoring
4Schools applications have been performing normally. We are continuing to monitor them closely to verify resolution.
Posted Sep 14, 2021 - 13:33 CDT
Identified
We have identified identified a database connectivity issue, and have implemented an initial fix. We are continuing to dig into this issue to ensure a quality resolution, but for now all applications are performing well again.
Posted Sep 14, 2021 - 09:57 CDT
Investigating
Some 4Schools applications have been intermittently becoming unavailable throughout the morning. We are investigating this issue now.
Posted Sep 14, 2021 - 09:19 CDT
This incident affected: CMS4Schools (Application), 4Schools (Application), MyQuickReg4Schools (Application), Calendar4Schools (Application), WebOffice4Schools (Application), and Link4Learning (Application).