ADAPT is being erroneously blocked by some web filters
Incident Report for 4Schools
Resolved
A response has been received from the web filter vendor. They have corrected the categorization for ADAPT. As the updated categories propagate to individual firewall/web filter appliances in districts, you should see ADAPT become accessible once again within 8 hours.

If you are unable to access ADAPT, and your browser reports the problem is related to "Connection Reset", the problem will likely be resolved within about 8 hours as your web filter updates. Otherwise, your Technology department may be able to open adapt504.com for you sooner by request.
Posted Nov 23, 2021 - 12:19 CST
Identified
We have identified a popular web filter vendor who has miscategorized ADAPT. As a result, some districts have been unable to reach the ADAPT application.

We have reached out to the web filter vendor to correct this issue, but it may take some time for them to correct the mistake and push an update to your district's filter. If you receive a "Connection Reset" error when attempting to reach ADAPT, your Technology department may be able to assist by manually opening an exception for www.adapt504.com.
Posted Nov 23, 2021 - 11:09 CST
This incident affected: ADAPT4Schools (Application).