Reports of intermittent CMS4Schools loading issues

Incident Report for 4Schools

Resolved

Performance has remained steady throughout the monitoring period.
Posted Jun 17, 2026 - 14:25 CDT

Update

We are continuing to monitor for any further issues.
Posted Jun 17, 2026 - 09:15 CDT

Monitoring

This problem seems to be resolved. We are monitoring the results to be sure.
Posted Jun 17, 2026 - 09:08 CDT

Investigating

We have received reports that CMS4School sites may be slow or unavailable in some cases. Not all visitors are experiencing this issue. Our team is currently looking to find the scope and cause of the problem.
Posted Jun 17, 2026 - 08:43 CDT
This incident affected: CMS4Schools (Application).