SEEDSv3 (the previous version of SEEDS) is currently unavailable
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 06:53 CST
Monitoring
SEEDS is now operating normally. Some heavy operations are also underway for reporting periods so we will continue to monitor performance closely.
Posted Dec 06, 2022 - 07:09 CST
Update
Status update:

🟢 SEEDS v4 (the current version of seeds) is still responsive as normal.

🟡 SEEDS v3 (the previous version of SEEDS) is now also responsive, but some background tasks are not yet online.
Posted Dec 06, 2022 - 06:43 CST
Investigating
We are currently investigating the issue. In the meantime, the new version of SEEDS (the one with a green background) is working normally.
Posted Dec 06, 2022 - 06:18 CST
This incident affected: SEEDS4Schools (Application, WISEdata Integration).