SEEDS was down briefly due to an outage of a third-party dependency
Incident Report for 4Schools
Resolved
SEEDS has been reliable through this monitoring period. We'll mark this one as resolved. Internally, we are discussing how to make SEEDS more resilient against failures of third-party services. Thanks for your patience, and may your Friday only get better from here!
Posted Apr 28, 2023 - 09:16 CDT
Monitoring
One of the services that SEEDS depends on had a brief period of unreliability this morning. They are back up and running. SEEDS is, too. And we are keeping an eye on it to make adjustments in case the problem comes back. We'll update at 9:15am CDT to resolve or provide an update on the issue.
Posted Apr 28, 2023 - 08:53 CDT
Investigating
We are currently investigating this issue.
Posted Apr 28, 2023 - 08:44 CDT
This incident affected: SEEDS4Schools (Application).