CMS4Schools storage delays
Incident Report for 4Schools
Resolved
This issue is resolved. During this incident window, delays were intermittent, and did not affect most users. The cause was traced to two intensive maintenance operations which were run in parallel. Improvements in job scheduling should prevent this issue from occurring again.
Posted Jan 18, 2022 - 11:54 CST
Investigating
We are currently seeing delays on the storage synchronization for CMS4Schools. Files that are uploaded to your CMS4Schools site may take some time to appear on your site. Existing files and images should not be affected.
Posted Jan 18, 2022 - 10:19 CST
This incident affected: CMS4Schools (Application).