Widespread DNS issue is affecting many Wisconsin school districts, including CMS4Schools customers
Incident Report for 4Schools
Resolved
DNS resolution is now working for all CMS4Schools customers, including those who were affected by this evening's outage.
Posted Apr 03, 2023 - 21:01 CDT
Identified
A widespread DNS issue is affecting website and email service for many Wisconsin school districts. As a result, your CMS4Schools website may be inaccessible. Though the problem is not located in a 4Schools system, we have worked with Wiscnet to identify the issue. They have assigned engineers to further address this problem.
Posted Apr 03, 2023 - 18:28 CDT
This incident affected: CMS4Schools (Application).