MyQuickReg outage
Incident Report for 4Schools
Resolved
Resolved! The temporary fix that had been put in place yesterday has now been replaced with a permanent code improvement. MyQuickReg should now be more resilient and stable moving forward.
Posted Sep 24, 2021 - 12:28 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2021 - 15:09 CDT
Identified
We have identified a portion of MyQuickReg that was causing high CPU utilization on a critical database server. The high-load operation has been canceled and we are investigating a fix. In the meantime, MyQuickReg is back online.
Posted Sep 23, 2021 - 11:23 CDT
Investigating
We are currently investigating this issue.
Posted Sep 23, 2021 - 11:01 CDT
This incident affected: MyQuickReg4Schools (Application, Database).