Sporadic instability on CMS4Schools websites this morning
Incident Report for 4Schools
Resolved
An issue with memory management has been found and corrected, and the affected instance replaced. We should be back to full performance and resilience.
Posted Jul 30, 2023 - 12:45 CDT
Monitoring
This morning, CMS4Schools sites have been sporadically slow to load or unavailable. The problem was traced down to a malfunctioning server which was responsible for about 30% of requests. Some visitors would have had difficulty loading CMS4Schools sites during this time. The affected server instance has been removed from service and we're back to normal performance. We'll maintain a "Monitoring" status while the problem is addressed behind the scenes.
Posted Jul 30, 2023 - 12:24 CDT
This incident affected: CMS4Schools (Application).