Email Notifications Not Operational
Incident Report for 4Schools
Resolved
We have been able to complete restoring email sending across all applications. Thanks for your patience while we worked to resolve this issue.
Posted Jul 18, 2022 - 09:21 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2022 - 23:50 CDT
Update
We have restored email delivery for notifications for all of our 4Schools applications with the exception of I-Forms within CMS4Schools only. We are continuing to restore this functionality to CMS4Schools I-Form notifications and will provide an update with more information as soon as more is available.

Thanks for your patience while we worked on this issue throughout our 4Schools platforms. We will continue to work on restoring the remaining functionality for CMS4Schools.
Posted Jul 17, 2022 - 23:50 CDT
Investigating
We are aware of an issue with the ability for notifications to be sent through all of our 4Schools applications including ADAPT4Schools, CMS4Schools, Calendar4Schools, MyQuickReg4Schools, SEEDS4Schools, and WebOffice4Schools. We are working with our underlying email provider to resume functionality. We do not have an estimated time of restoration of this functionality that we can share. As soon as we have something more to share, we will update this incident.

All other functionality of our 4Schools applications remain operational at this time.
Posted Jul 14, 2022 - 14:30 CDT
This incident affected: MyQuickReg4Schools (Email Sending), ADAPT4Schools (Email Sending), Calendar4Schools (Email Sending), WebOffice4Schools (Email Sending), Link4Learning (Email Sending), 4Schools (Email Sending), SEEDS4Schools (Email Sending), and CMS4Schools (Email Sending).