WISEData is currently down
Incident Report for 4Schools
Resolved
This issue is now resolved. DPI Has resumed normal operations on their side of the WISEData integration. In turn, SEEDS has also resumed sending records.
Posted Aug 25, 2022 - 07:56 CDT
Monitoring
DPI his become aware that their applications are currently down. In order to improve SEEDS performance and reduce traffic to DPI while they restore service, WISEData Integration is currently suspended in SEEDS. All other functions in SEEDS are functioning normally.

Our team will monitor communication from DPI and restore connectivity as soon as possible.
Posted Aug 24, 2022 - 16:45 CDT
This incident affected: SEEDS4Schools (WISEdata Integration).