IEP4Schools/SEEDS4Schools update deployment issues

Incident Report for 4Schools

Resolved

The fix has been deployed, and the application is now available. A hard refresh may be required to get past any lingering blank screen issues.
Posted Jul 28, 2026 - 18:45 CDT

Identified

A fix has been developed and is currently being processed for deployment. This can take some time.
Posted Jul 28, 2026 - 18:35 CDT

Investigating

A problem occurred during a routine update of the IEP4Schools/SEEDS4Schools code base, which has resulted in an outage. Our team is currently working on resolving the issue.
Posted Jul 28, 2026 - 18:18 CDT
This incident affected: IEP4Schools (Application).