Profiles Tool - Editing in Admin Interface
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 11:05 CDT
Identified
We are currently experiencing an issue with the "Profiles" tool in the CMS4Schools Admin Studio. The publicly visible tools are unaffected, but admins are currently unable to edit them.
Posted Sep 05, 2023 - 15:52 CDT
This incident affected: CMS4Schools (Application).